Merkur Venus Multi Multi

  • Das Problem bitte genauer beschreiben, was genas geht nicht? Zahlt nicht aus? Welche Fehlercode wird auf der Geldanzeige angezeigt? Ist selbsttest gemacht worden? Fehler soweit bis auf Auszahleinheit eingegrenzt?

    Gruss Kenan
    _______________________
    Meine Geräte:


    Crown No1

    Crown Artus 2X

    Crown Action

    Crown Dorado

    Crown Fighter (Blaue Scheibe, Goldglanzrahmen)

    Crown Corsar

    Crown Jubilee 2X
    Crown Jubilee Super

    Crown Juwel

    Crown Super Champ
    Crown Victory

    Merkur Ur-Disc (Lila, Schwarze Spielscheiben)

    2X Merkur Disc Elite (Lila und blau)

    2x Merkur Blitz Komet türkis und rote Scheibe

    Merkur Rubin Komet

    Merkur Disco Disc

    Merkur Venus Multi (Türkis)

    Merkur Multi Multi
    Nova Gold

    Nova Kristall

  • Das Problem bitte genauer beschreiben, was genas geht nicht? Zahlt nicht aus? Welche Fehlercode wird auf der Geldanzeige angezeigt? Ist selbsttest gemacht worden? Fehler soweit bis auf Auszahleinheit eingegrenzt?

    hi .


    FOUL F. AE . Wird angezeigt . Habe die Lichtschranken und die Münzkanäle gereinigt aber immer noch der Fehler .
    das ist auch ziemliches Neuland für mich .


    Steckverbindungen hab ich ebenfalls mit Contakt 60 eingesprüht da diese ziemlich oxidiert waren . Auf der 1 DM RÖHRE fehlt auch die Plastik Kappe . Wenigstens konnte ich ihm etwas Leben einhauchen mit Batterie und initialisiert.

    Aber mehr ….. leider nicht
    lg

  • Hallo Werner Leonhardt,


    mach mal einen Selbsttest wie Kenan bereits gesagt hat.

    Also Türe offen lassen und den Serviceschalter kurz drücken.

    Vermutlich wird das Gerät dann eine Melodie spielen und die Lampen ansteuern etc.

    Am Ende wird er Dir dann Fehlercodes anzeigen, sofern eine weiße Servicetastatur angeschlossen ist oder aber unter dem Münzturm beim roten Initialisierungsstecker auch ein Zahlendisplay ist was die Fehler anzeigt.

    Dann kann man im Handbuch nachschauen was die Meldungen bedeuten und Rückschlüsse ziehen was genau nicht funktioniert.


    Viele Grüße


    Frank

  • Am schnellsten geht es wenn man ein ähnliches Gerät mit grüne Auszahlblock hat. Durch "Kreuztest" der Hardware kann man den Fehler eingrenzen. Erstmal den Tumr tauschen dann die Steuerplatine die hinter dem Münzturm dann die CPU usw.

    Fehler "FOUL F. AE" ist zwar Auszahleinheit kann aber wie Lucky schon geschrieben hat die Platine sein und oft auch Kabelverbindung bzw. gekippte PIN in der Wannenstecker auf der CPU oder Münzturmseite. Kontrolliere bitte auch die beiden Kabel direkt hinter dem Auszahlblock. Oft kommt es vor das manche den Auszahlblock ungeschickt rausnehmen um das Geld aus den Röhren zu bekommen und dabei ein Kabelader abreissen.;}

    Gruss Kenan
    _______________________
    Meine Geräte:


    Crown No1

    Crown Artus 2X

    Crown Action

    Crown Dorado

    Crown Fighter (Blaue Scheibe, Goldglanzrahmen)

    Crown Corsar

    Crown Jubilee 2X
    Crown Jubilee Super

    Crown Juwel

    Crown Super Champ
    Crown Victory

    Merkur Ur-Disc (Lila, Schwarze Spielscheiben)

    2X Merkur Disc Elite (Lila und blau)

    2x Merkur Blitz Komet türkis und rote Scheibe

    Merkur Rubin Komet

    Merkur Disco Disc

    Merkur Venus Multi (Türkis)

    Merkur Multi Multi
    Nova Gold

    Nova Kristall

  • Am schnellsten geht es wenn man ein ähnliches Gerät mit grüne Auszahlblock hat. Durch "Kreuztest" der Hardware kann man den Fehler eingrenzen. Erstmal den Tumr tauschen dann die Steuerplatine die hinter dem Münzturm dann die CPU usw.

    Fehler "FOUL F. AE" ist zwar Auszahleinheit kann aber wie Lucky schon geschrieben hat die Platine sein und oft auch Kabelverbindung bzw. gekippte PIN in der Wannenstecker auf der CPU oder Münzturmseite. Kontrolliere bitte auch die beiden Kabel direkt hinter dem Auszahlblock. Oft kommt es vor das manche den Auszahlblock ungeschickt rausnehmen um das Geld aus den Röhren zu bekommen und dabei ein Kabelader abreissen.;}

    Hallo Kenan .


    Ich habe leider kein Zweites Gerät zum Testen . Das ist das erste in der Altersklasse 😅.
    habe alle steckverbindungen selbst bis zur CPU kontrolliert und auch durch gemessen . Ohne Erfolg .
    ich denke , da selbst der münzturm oxidiert ist , dass da der Fehler bestimmt an den Platinen besteht . Deswegen wollte ich den Münzturm gleich ganz tauschen .


    Lg

  • Oftmals ist der Fehler bei den grünen Röhren auch gar nicht am Turm selber zu finden, sondern liegt an der zugehörigen Steuerplatine, die hinter dem Münzturm an der Rückwand verbaut ist.

    ich habe hier mal ein paar Bilder gemacht . Von dem Display unter der Auszahleinheit . Da werden im 3-5 sec Takt diese Zahlen angezeigt . Hat das eine Bedeutung? Habe leider keine Tastatur 🙈

  • Hallo Werner Leonhardt,


    das sind Fehler die Dein Gerät anzeigt.

    Die einzelnen Stellen sind einzelne Anzeigen die alle immer im Wechsel die Fehler anzeigen.

    Von links nach rechts gelesen ist das Stelle 7 bis Stelle 0.

    Eine Tabelle um die Fehler abzulesen gibt es im Handbuch...


    TU Multi Multi


    Lies Dir das mal ab Seite 22 durch, dann verstehst Du was da gemeint ist.


    Viele Grüße


    Frank

  • hi .


    danke erst mal .
    wenn ich das jetzt richtig verstanden habe , sitzt der oder die Fehler an der 2 ,- und 5,- Lichtschranke ( Sender und Empfänger) .


    lg

  • Hallo Werner,


    leider kann ich das nicht auf den Bildern erkennen was dort angezeigt wird...

    Ich meine das an Stelle 5 die 1 2 & 3 angezeigt wird...

    An Stelle 4 die 5,6 & 7

    An Stelle 3 die 2,3 & 5

    Und an Stelle 2 die 2,5, & 7


    Aber wie gesagt auf den Fotos ich nicht wirklich zu erkennen.


    Viele Grüße


    Frank

  • Hallo, das hast Du richtig erkannt, Frank.

    Werner sollte aber darauf achten, was beim Öffnen des Gerätes als erstes angezeigt wird, ohne einen Knopf zu drücken (Service-Schalter in Mittelstellung). Dort sollte der Rohrinhalt angezeigt werden. Wenn diese Anzeige schon nicht funktioniert, ist die Rohrmessung defekt und der Test der anderen Lichtschranken kann gestört sein!

    Die genannten Ergebnisse treffen zum Teil garnicht zu, bzw sind in der Fehlertabelle nicht enthalten.

    Gruß aus Hameln,
    Rattenfänger


    _________________________________________________________
    NSM schwarze und blaue, ADP weiße kleine, mit und ohne Reset, blaue
    Drucker MAS und Dataprint und einen Lötkolben

  • Hallo, das hast Du richtig erkannt, Frank.

    Werner sollte aber darauf achten, was beim Öffnen des Gerätes als erstes angezeigt wird, ohne einen Knopf zu drücken (Service-Schalter in Mittelstellung). Dort sollte der Rohrinhalt angezeigt werden. Wenn diese Anzeige schon nicht funktioniert, ist die Rohrmessung defekt und der Test der anderen Lichtschranken kann gestört sein!

    Die genannten Ergebnisse treffen zum Teil garnicht zu, bzw sind in der Fehlertabelle nicht enthalten.

    da steht alles auf null. Also doch am besten eine Funktionierende , komplette Einheit suchen 👀 😟.


    danke für eure Zeit und Antworten


    lg Werner

  • Hallo Werner,


    naja wir wissen ja nicht ob Du überhaupt Münzen in den Münzröhren hast.

    Wenn da keine drin sind, wird da ja zwangsläufig 0 angezeigt.

    Ich denke mit gar nichts anzeigen ist gemeint das dort nur wirres Zeug steht.


    rattenfänger: Danke für die Info, wieder was dazu gelernt! ;dance


    Viele Grüße


    Frank

  • Auch richtig, 00 00 00 00 ist auch eine gültige Anzeige wenn die Röhren leer sind. Bei defekter Münzrohrmessung leuchten nur die Dezimalpunkte auf den Digits.

    Dann besteht aber ein Fehler, der nicht definiert ist. Die genannten Anzeigen können nicht in der Fehlertabelle zugeordnet werden.

    Zitat

    Stelle 5 die 1 2 & 3 angezeigt wird...

    An Stelle 4 die 5,6 & 7

    Diese Anzeige läst sich nur schwer mit defekten Lichtschranken erklären. Bei den TU vom Multi Multi sind die Pläne von der Rohrmessung nicht dabei.

    Gruß aus Hameln,
    Rattenfänger


    _________________________________________________________
    NSM schwarze und blaue, ADP weiße kleine, mit und ohne Reset, blaue
    Drucker MAS und Dataprint und einen Lötkolben

  • Hallo Werner, Hallo rattenfänger,


    leider weiß ich bis dato nicht ob das stimmt was ich da abgelesen habe aus den Fotos...

    Das war mehr oder weniger geraten.

    Da sollte Werner am Besten erstmal bestätigen oder korrigieren was abgelesen wurde.

    Ich kann das beim besten Willen nicht 100%ig erkennen auf den Fotos.

    Laut Werner

    Zitat

    wenn ich das jetzt richtig verstanden habe , sitzt der oder die Fehler an der 2 ,- und 5,- Lichtschranke ( Sender und Empfänger) .

    hat er wohl was abgelesen uns aber nicht mitgeteilt was...


    Viele Grüße


    Frank