Beiträge von Lucky_fez

    Oftmals ist der Fehler bei den grünen Röhren auch gar nicht am Turm selber zu finden, sondern liegt an der zugehörigen Steuerplatine, die hinter dem Münzturm an der Rückwand verbaut ist.

    Crown hatte kurz vor ihrem Ende noch eine neue Generation der Steuereinheit entwickelt, die GSE4.0. Das einzige Gerät, welches mit dieser Technik in die Aufstellung kam, war der Big Ben. Alle weiteren Geräte mit GSE4.0, wie z.B. der Hot Ten, welcher als Nachfolger des Big Ben geplant war und eben der Crown 500 von Stefan0807 haben es gar nicht erst auf den Markt geschafft.

    Nein, da muss nichts initialisert werden. Ich habe das Modul natürlich bereits vorab initialisert und selbstverständlich auch einen Probelauf bei mir gemacht, das Modul bootete bei mir einwandfrei.


    Bei SVN226 bleiben allerdings beide LEDs unter dem Modul dunkel, warum weiß ich im Moment auch gerade nicht. Da er das Gerät ja vom Sperrmüll gerettet und komplett ohne Modul mit Defekt am Netzteil bekommen hat, kann natürlich noch irgendwo anderes ein Fehler sein.

    Höchste gesichtete Zulassungsnummer ist laut der Liste des Nachbarforums die 1013, es gab neben deinem also mindestens 1012 weitere Geräte. Ich habe leider keinen in der Sammlung und habe auch damals in der Aufstellung nie einen gesehen.

    Der Code sollte auf dem Modul stehen. Falls die Batterie im Modul schon einmal gemacht wurde, wird er häuftig auf 0000 gesetzt. Wenn alles nicht hilft, Gerät einmal ausdrucken, auf dem Streifen steht der Code drauf.

    Vorne am Gerät sind unterhalb der Tasten zwei Schlüsselschalter, einer für die Buchhaltung und einer zum Auffüllen. Schlüsselschalter drehen und die nötige Menge Token einwerfen, fertig. Wenn du dafür allerdings keine Schlüssel hast, sieht es schlecht aus. Die Haupttür ist bei dem alten Roadrunner hinten, normalerweise ist dort auch ein Schloss um die Rückwand zu öffnen. Von dort könntest du die Tokenröhre auch von Hand befüllen, ist aber eine ziemliche Qual, da man dort ganz schlecht rankommt.

    Hmm, vielleicht habe ich das auch falsch in Erinnerung, ist schon ne Weile her, dass ich von den Geräten ein paar hatte. Die Sandwich-Variante mit Videokarte auf Videokarte und dann die DB kenne ich natürlich auch, ich meine aber, da waren auch Geräte dabei, wo nur ein Signalkabel an den unteren Monitor ging. Wie gesagt, mag mich da aber auch irren.


    Da oben und unten Schrott angezeigt wird, müssten aber beide Videokarten defekt sein, wenn es an denen liegt, recht unwahrscheinlich. Die Idee von Mike mit den falschen Videokarten klingt für mich im ersten Schitt wahrscheinlicher.

    Oben scheint nicht mehr der originale Monitor zu sein, da wurde irgendwie wohl schon einmal gebastelt. Wenn ein Master/Slave verbaut ist, also mit nur einer Videokarte, dann passen evtl. auch die Monitore nicht zueinander.

    Irgendein Spiel- und Speichermodul (SuS) aus einem beliebigen Geldspielgerät dieser Generation reicht als Basis aus, es muss dann nur noch das Programm für den Premiere aufgespielt werden. Die Datensätze hab ich da, aber derzeit kein Modul übrig.

    Ein dauerhafter Neustart ohne irgendeine Anzeige in den Displays oder der IFC ist bei leerer Batterie ein durchaus normales Verhalten, die Geräte zeigen nicht zwingend BAT an. Starte das Gerät bitte einmal mit offener Tür und schau, wie oft die LED auf der Steuereinheit blinkt, bevor das Gerät wieder resettet.


    Ein Service-Handbuch findest du hier: Crown Service-Handbuch Ausgabe 2006 v4.2, ich würde den wechselnden Fehlermeldungen aber erstmal nicht so viel Beachtung schenken.

    Ich selber besitze keinen und kenne auch niemanden von meinen Sammlerkollegen, der einen hätte... das Ding ist extrem selten. Die Geräte wurden damals im Auftrag bei Playmont mit deren Technik gebaut, somit sollte zumindest die Ersatzteilversorgung nicht so das große Problem sein, zumindest wenn es um Standardkomponeten geht. Gerätespezifische Dinge wie Frontscheibe oder Walzen- bzw. Scheibenträger dürften nahezu unmöglich zu ersetzen sein.


    Was hast du denn für Fragen / Sorgen?