Beiträge von Gerd2510

    Genau so sieht es aus lieber Jörg, ich brauche im Moment kein Update da mein Dispenser schon v 1.72 drauf hat, ich war nur mal neugierig wie man den Dispenser mit einem PC über den Drucker Anschluss proggen kann und welche Software dafür benötigt wird, mehr nicht.

    Hallo, wofür hat der Akzeptor ein Steckplatz für ein Eprom ?. Und wo bekomme ich die Software damit ich den Akzeptor/Dispenser über den Druckeranschluss programmieren kan ?.


    LG, Gerd.

    Danke Lucky da war ich auf dem Holzweg, natürlich habe ich gedacht das es ein anderes Gehäuse ist und nicht eins welches nach oben auf geht. So ein Automat gehört immer an die Wand oder in einen Automatenständer.


    LG, Gerd.

    Zitat

    Original von Tom2000
    Danke für die Antwort.
    Habe extra eine Festplatte mit Win 7 eingebaut.
    Was meinst du mit "Com Port freimachen? "


    Machmal werden die Ports von anderen Geräten oder Programmen belegt dann muss man den richtigen Port auswählen oder frei machen.

    Das Problem hatte ich auch, unter Win10 32 und 64 Bitt lässt sich das Programm nicht installieren aber mit einem Trick funst das Programm trozdem, dazu muss man aber ein altes Installations Verzeichniss haben, das kann man dann einfach auf die Platte kopieren und von da aus starten. Wichtig ist dann noch in der Systemsteuerung den COM Port frei zu machen.

    Zitat

    Original von _Mike_
    Wenn keine Steuereinheit drin wäre, könnte er doch gar nicht wissen das der Ton nicht geht :).



    Grüße


    Da hast Du mich falsch verstanden, kann ja sein das er den Automat ohne Steuereinheit gekauft hat und sich dann eine in der Bucht besorgt hat.


    Ich bin dann auch raus aus der Nummer. Wie Mike schon schreibt "Ferndiagnosen" sind da schwierig.

    Ich meinte das Kabel zum Lautsprecher wenn die Litzen irgenwo zusammen kommen, könnte es sein das der Lautsprecher viel leiser wird. Aber beim durchmessen des Kabels sollte das auffallen.

    Zitat

    Original von Ritchy880
    Habe ich schon geprüft liegt nicht am Lautsprecher !


    Okay dann würde ich noch das Kabel zum Lautspecher auf Durchgang oder Kurzschluss prüfen. Mehr wüsste ich dann auch nicht außer den PC zu tauschen ;gipsy.

    Zitat

    Original von _Mike_
    Du müsstest wenn die ganze Steuerheinheit tauschen.
    Und das ist das was ich mal schrieb...


    Einfach mal gewisse Teile tauschen, und schauen ob es daran liegt.


    Kommt nicht der Ton vom PC ? dann nützt der Austausch der Steuereinheit sehr wenig. Ich würde als 1. den Lautsprecher mal gegen einen anderen (egal welchen) tauschen zum probieren.
    Habe es mal schnell durchgemessen, der Lautsprecher ist auf dem Oberen Board (PC) unten Rechts an dem Breiten Stecker angeschossen wo nur 2 Kabel in der Mitte dran sind.

    Zitat

    Original von Ritchy880
    Kann es vielleicht am Netzteil liegen da leuchtet eine grüne Diode schwach und außerdem ist ein anderes Netzteil verbaut als in der Betriebsanleitung steht ! Drin ist ein WT 400 , laut Anleitung sollte man immer das gleiche Netzteil ( WT 310 GF ) verbaut werden ! VG


    In meinem Magie ist auch so ein 400er NT verbaut und da leuchtet auch eine Diode etwas schwächer. Macht aber nichts es funst alles. Das 400er soll stärker sein und das ist ein Vorteil wenn ein Dispenser oder AKZ verbaut ist, so wurde es mir von einem Techniker gesagt der viele Spielhallen betreut.

    Zitat

    Original von marco


    Soweit ich weiß, war beim Funnyland noch kein selbstlernender EMP verbaut (G40-601)
    Erst ab 611 war das möglich.
    Standardmässig nimmt der Nur WSM von ADP (Klein und Groß)


    Bei meinem ging es ich weiß aber nicht mehr was da für ein Prüfer drin war.