Geldspielfreunde
Registrierung Kalender Mitgliederliste Teammitglieder Suche
Themen der letzten 24 Stunden Zur Startseite Häufig gestellte Fragen Zur Startseite

Geldspielfreunde » Fragen und Antworten » Bergmann Crown » Crown TT : Keine Statistik » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Crown TT : Keine Statistik
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
PinguinTT PinguinTT ist männlich
Young-Timer


Dabei seit: 19.07.2020
Beiträge: 3
Mitgliedsnummer: 13953
Herkunft: Schleswig-Holstein

Germany

Crown TT : Keine Statistik Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo erstmal,
bin neu hier, deshalb ein fröhliches "Moin" aus dem Herzen Schleswig-Holsteins. zwinti

Meine Frage: Ich besitze einen Crown TT, der normal läuft; kein Hobbymodus. Soweit, so gut. Aber wenn ich das Gerät auslese; mit GSPPC und mit einem selbstgeschriebenen Programm, bei dem ich die VDAI-Parameter verändern kann; sind die normalen Daten wie das Tagesjournal, Röhrenfüllstände usw. enthalten, aber keine Statistik.
Merkwürdig ist auch, wenn man mit Ser12 die Spieleanzahl anzeigen lassen will, wird nichts ausgegeben, nicht mal eine Null. Ich vermute da einen Zusammenhang: keine Spiele -> keine Statistik.
Hat jemand eine Idee, woran das liegen könnte ?

MfG Holger
21.07.2020 20:48 PinguinTT ist offline Beiträge von PinguinTT suchen Nehmen Sie PinguinTT in Ihre Freundesliste auf
proximate   Zeige proximate auf Karte proximate ist männlich
Multi Game Zocker


images/avatars/avatar-2612.jpg

Dabei seit: 19.12.2019
Beiträge: 377
Mitgliedsnummer: 13298
Herkunft: Mecklenburg-Vorpomme rn

Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Erst einmal aus dem östlichen Norden!


Hast du dein System schonmal an einem anderen Gerät ausprobiert?

Es stellt sich grundsätzlich erstmal die Frage, ob der Fehler am Automaten oder deiner Hard- / Software liegt.




Gruß Helge

__________________
Helden leben lange doch Legenden sterben nie!
__________________
Geräte:

Bally Wulff GameStation Wand + EBA21
Merkur Twist + Toplight + Taiko Pub7
__________________
Zubehör:

Blaue Tastatur
ST25 Nachbau
Initialisierungsstecker
E60-Rücksteller
GALEP4
21.07.2020 22:04 proximate ist online Beiträge von proximate suchen Nehmen Sie proximate in Ihre Freundesliste auf
Lucky_fez   Zeige Lucky_fez auf Karte Lucky_fez ist männlich
Lebende Foren Legende


images/avatars/avatar-236.gif

Dabei seit: 10.04.2009
Beiträge: 2.944
Mitgliedsnummer: 898
Herkunft: Niedersachsen

Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Wenn das Gerät keinen Hobbymodus hat, muss das Modul ja bearbeitet worden sein, die normale Laufzeit wäre schon längst rum.

Ich hätte bei dem Verhalten jetzt erstmal die Vermutung, dass die interne Uhr steht. Wird im Ausdruck den Uhrzeit und Datum korrekt ausgegeben?

__________________
Gruß
Lucky
21.07.2020 22:39 Lucky_fez ist offline E-Mail an Lucky_fez senden Homepage von Lucky_fez Beiträge von Lucky_fez suchen Nehmen Sie Lucky_fez in Ihre Freundesliste auf
PinguinTT PinguinTT ist männlich
Young-Timer


Dabei seit: 19.07.2020
Beiträge: 3
Mitgliedsnummer: 13953
Herkunft: Schleswig-Holstein

Germany

Themenstarter Thema begonnen von PinguinTT
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Ja, die Uhr läuft. Als ich ihn in Dortmund gekauft habe, stand das Ablaufdatum auf 2084 oder so, der Timekeeper-Chip ist gesockelt und die Batterie hängt in einer Halterung.
Leider hat sich mal ein Draht der Batterie gelöst; habe ihn angelötet. Das Datum konnte ich mit meinem Arduino wieder setzen, diesmal auf das aktuelle, irgendwann in 2019. Das Ablaufdatum steht jetzt auf 2024. Das reicht erstmal. Danach Speicherurstart und gut war.
Das Statistik-Problem hatte er aber von Anfang an.

Uhrzeit und Datum im Ausdruck stimmen.

Das Auslesen funktioniert ja, sogar mit einem simplen Terminalprogramm. An der Hardware (RS232/USB-Kabel und e60-Teil) kann's nicht liegen.
22.07.2020 00:26 PinguinTT ist offline Beiträge von PinguinTT suchen Nehmen Sie PinguinTT in Ihre Freundesliste auf
proximate   Zeige proximate auf Karte proximate ist männlich
Multi Game Zocker


images/avatars/avatar-2612.jpg

Dabei seit: 19.12.2019
Beiträge: 377
Mitgliedsnummer: 13298
Herkunft: Mecklenburg-Vorpomme rn

Germany

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Deine Aussagen sind mehr als verwirrend (zumindest für mich).

Woher weißt du, dass der Automat eine Laufzeit bis 2084 hatte?

Dann schreibst du, dass der Automat nicht im Hobbymodus ist, im TK aber das aktuelle Datum steht. => Eins von beiden geht nur!!!!!


Da es sich ja um einen M48T35 handelt, poste doch mal bitte den Bereich 7FF8h - 7FFFh.




Gruß Helge

__________________
Helden leben lange doch Legenden sterben nie!
__________________
Geräte:

Bally Wulff GameStation Wand + EBA21
Merkur Twist + Toplight + Taiko Pub7
__________________
Zubehör:

Blaue Tastatur
ST25 Nachbau
Initialisierungsstecker
E60-Rücksteller
GALEP4
26.07.2020 20:40 proximate ist online Beiträge von proximate suchen Nehmen Sie proximate in Ihre Freundesliste auf
PinguinTT PinguinTT ist männlich
Young-Timer


Dabei seit: 19.07.2020
Beiträge: 3
Mitgliedsnummer: 13953
Herkunft: Schleswig-Holstein

Germany

Themenstarter Thema begonnen von PinguinTT
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Nö, eigentlich ist alles klar ... smile
Als ich ihn Ende 2016 bekommen habe, habe ich ihn gleich ausgelesen, weil mich diese Angaben interessiert haben. Das Ablaufdatum stand auf 2068/15 (hab' nochmal genau nachgeguckt...) und das Datum lag 11 Jahre zurück. Monat und Tag stimmten. Damit lief der Automat normal.
Durch ein Mißgeschick meinerseits traurig löste sich voriges Jahr ein Kabel von der Batterie. Nach Anlöten habe ich das Datum im TK auf das aktuelle Datum gesetzt; sieht auf den ausgelesenen Daten besser aus. Das Ablaufdatum wurde automatisch auf 2024/03 gesetzt, wohl wg. der 5-jährigen Laufzeit.
Somit läuft der Apparat jetzt normal; nur die Statistik will er nicht drucken.

Der Bereich im TK stimmt, habe ihn ja selber gesetzt. Sonst würde das Datum im Ausdruck nicht stimmen.

Ich habe hier im Forum gelesen, das ältere Crown ein Image benötigen, wenn das TK-Ram gelöscht wurde. Bei den neueren Geräten ist das ja wohl nicht nötig, oder ?? Sonst würde er nicht normal laufen, denke ich.

Gruß Holger
28.07.2020 16:04 PinguinTT ist offline Beiträge von PinguinTT suchen Nehmen Sie PinguinTT in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
Geldspielfreunde » Fragen und Antworten » Bergmann Crown » Crown TT : Keine Statistik

Views heute: 4.984 | Views gestern: 67.525 | Views gesamt: 144.255.644

Impressum

Datenschutzerklärung

Forensoftware: Burning Board 2.3.6 pl2, entwickelt von WoltLab GmbH